Adobe Issues Fix for Critical Illustraor Flaw

Friday Jan 8th 2010 by Kara Reeder
Share:

Vulnerabilities could be used to execute arbitrary code on Windows or Mac OS X systems or to cause a crash.

According to InformationWeek, Adobe has issued security updates to address critical vulnerabilities in Adobe Illustrator CS4 and Adobe Illustrator CS3. The vulnerabilities could be used to execute arbitrary code on Windows or Mac OS X systems or to cause a crash.

The SANS Institute's Internet Storm Center recently reported that hackers are actively exploiting a critical vulnerability in Adobe Reader with both targeted and large-scale attacks. This vulnerability will not be fixed until Jan. 12.

Share:
Home
Mobile Site | Full Site
Copyright 2017 © QuinStreet Inc. All Rights Reserved